Alfano App Time Delta

Anybody know why this isn’t working? In the past I have had time and distance across the lap:

In my experience, you can have one or the other. You just need to toggle the time distance button that is barely visible in the bottom right of your screenshot.

Thanks, I tried that, no dice. It still only shows the distance.

Weird. Let me play around with my app at lunch. See if I mine is working differently. I thought I understood, but maybe mine does the same things as yours.

Thanks! Distance is an okay proxy but the time delta is what I really need!

You need to have Distance on the x-axis to show time delta on the y-axis of the bottom graph.

What Derek is suggesting is that you need to toggle from time on the x-axis to distance on the x axis by clicking the TIME DISTANCE button.

With time on the x axis it will only ever show a distance delta and with distance on the x axis it will only ever show a time delta.

That worked, thanks! I thought I had tried that but I didn’t actually make the change. It makes sense that if time is on the x axis, it would always be the same across the laps in the chart. Thanks to you both!