Background Color


(Tony Zambos) #1

Tried the DARK background feature and decided I preferred the default LIGHT. But can’t get back to the light. Have tried going to preferences, selected Light and accepted the change. The page goes to a white background with KARTPULSE in a 200 point font. At the point, have closed my browser and reopened it. The forum comes back with the dark background. Using Windows 10 Edge browser.


(Eric Gunderson) #2

@KartingIsLife thoughts?


(James McMahon) #3

Hey @Tony_Z, you found an “undocumented feature”. I’m still working on those themes and menu(s)

To change it back…

Go to your profile menu in the top right
Then the preferences “gear” icon
Interface on the left
Then select the light theme from the theme dropdown.


(Tony Zambos) #4

James,
I did make your instructions work and maybe there is an issue with my browser. After selecting the light background and accepting the change, the page goes to a white background with a large KARTPULSE at the top. The remaining part of the page has text but no graphics. Found the option again to change the background color, selected light and hit accept. Then exited the page and reloaded it. All back to normal. Thanks.


(James McMahon) #5

Actually, that sounds about right at the moment.
There’s some heavy caching for performance so it’ll look a little “broken” when you first apply the theme which should clear up when you either refresh that page, or visit another one.


(Tony Zambos) #6

FYI. Under the three bar menu at the top right of the screen, there are three choices listed for background colors. When the dark background was enabled, don’t think those options appeared.


(James McMahon) #7

Thanks Tony. The dark one wasn’t meant to be there yet because it and the other themes aren’t quite ready yet, having the selector in the “hamburger” menu is part of each theme… that’s how you ended up stuck in “darkness” :laughing:

Thanks for trying it out though.