Dumb question, how to start my 2-stroke engine?

I bought a kart with a X125T-WC, finally trying to get it ready for the season. My first 2-stroke, my only experience has been with lo206.

I filled the radiator with distilled water, charged the 12v battery, filled the gas+oil mix. Pressed the start button, pressed the gas pedal a bit. The engine cranks, but the fuel does not budge out of the tank. Fuel line stays dry. If I pull the fuel line from the pump and blow into the tank, fuel does come out. So the pump isn’t pumping.

So, what step am I missing?

Hold your hand over the air intake whilst it’s cranking until the fuel pulls through

If that doesn’t work time to start looking at the carb. May have a diaphragm issue

Assuming this uses a diaphragm carb, make sure that there isn’t a gasket turned around that would obstruct the pulse line from the motor to the carb.

Covering the intake didn’t fix it. It ran when I bought it – so I’m guessing the fuel gunked up the carb? I didn’t run it empty unfortunately. I think I’ll try cleaning it as a first step … which I’ve never done before so wish me luck.

Just reread your post. Pull the line at the carb and blow thru the vent line until the feed line is full of fuel and than place it back on the carb.

Carb needles open and set?

1 Like

Try removing the spark plug & turning the engine until you see fuel going into the carb, then re-plug it & start it. Without 1st priming the carburetor, cranking the starter will just wear it & drain the battery.

I pulled the line and blew fuel so there’s some in the line (and on the floor). When I reconnect it to the carb and blow, it doesn’t “fill up” or bubble or anything, the fuel doesn’t really move at all.

That’s actually normal as the needle valve in the carb should be closed when the engine is not running.

What happens when you crank the engine over and cover/seal the carb with your hand? It should draw fuel into the carb very fast when you do this. So much that it will probably flow out some.

1 Like

I cleaned the carb with carb cleaner, didn’t fix it. I covered the air box with some tape, and the fuel hardly moves at all in the fuel line. Here’s a video: https://photos.app.goo.gl/WVQuBYd4TLxVBreY7 Any ideas?

1 Like

Carb needles are open? Sometimes it can take longer than what you’re giving it, and I would hold the starter in one continuous go, rather than pulsing as you are in the video.

Also noticed you’re missing a carb screw. Probably not the source of the issue, but not helping anything.

Ensure that the following are all installed correctly: intake manifold and gasket (needs to align w/pulse hole on carb), all carb gaskets.

Think that Evan is on the right path. At this point, pull the air box off to make sure it’s not full of fuel and the spark plug to see if it’s wet. With a dry plug installed and a fully charged battery, cover the carb inlet and hold the starter on for ten seconds.

I pulled the air box off, it’s a bit oily in side, but not flooded. I put in a new spark plug, the picture below is what the old one looked like. It still won’t start. While holding it down, it does suck in a bit of fuel. What should I try next?

If it’s definitely something in the carb, I can just buy a new carb, it’s not too expensive.

Yeah, I snapped the carb screw putting it back together, just put a new one in now. The hole on the gasket is oriented the right way, but I can’t be sure that it is still lined up when tightened down.

Has it tried to fire/kick at any point at all? Confirmed that it’s sparking? Has compression etc.

Cracked reeds is one possibility. Still though it would probably show signs of life.

What carb screw did you snap? It’s possible the passage in the carb is damaged as a result. Doesn’t necessarily cause a no start condition, but it’s something you’ll want to be sure is in good condition.

I just saw the screw that’s missing in the vid, I was concerned your broke a jet screw. Another thing I noticed is that the radiator is very small… something to think about when you get to the track.

You’re not cranking it long enough for the fuel to go through the internal passages in the carburetor.

Choke it for five seconds with the throttle wide open and the starter cranking away and it should get fuel while turning fast enough to do something.

Also, if the carb screw snapped off your carb may not be able to hold up to maximum fuel pressure and will leak - this will cause a LEAN condition at WOT, which may seize it.

Radiator: I’m in the PNW, most others have half of their radiator taped off anyways. I do have the water temp sensor so I’ll keep an eye on it in the summer.

Spark plug: I pulled the plug and hit the button, it has a nice blue spark, as you’d expect from a new plug.

Screw: Bought a replacement screw at home depot, no difference.

With the airbox removed, I tried holding it for 10 seconds: hold down button, cover carb inlet with my hand, foot on the throttle. Basically about the same as the video, except my hand is oily, and I feel some airflow.

Is it time for me to give up, or is there something else to try? Again, it did fire up a few months ago, and has just been sitting in the garage since then.

1 Like

Starting fluid?

20 char

1 Like

I’d be concerned about diluting all the oil in the motor with starting fluid.

Getting closer. Sprayed some starting fluid in the spark plug hole and it runs, but only for 5-10 seconds. Probably until it burns off what I sprayed? Any more hints?