Okay, what did I do . . . (Lo206)

Changed out the valve springs and set the valve lash, changed the oil, but nothing else was done. But now it will only idol only, and once you give it any throttle, it will stall out and want to die.

Carb was last cleaned only a few weeks ago, so while it possible something got in there, I’m not sure that could be the issue. It’s electronic ignition correct? Its almost behaving like a timing issue :man_shrugging:

Any input would be appreciated, as I am not expert/ mechanic.

Double check your lash.

1 Like

Burpo is right. Double check your lash was set on right stroke and not on compression release.

If that doesn’t work, take carb off and clean both jets.

May I ask why you are replacing valve springs? That is not really a wear item on a 206.

I’ll double check lash tomorrow. Springs haven’t been replaced sense the motor was done at TS Racing after brake in, so I figured it was time. :man_shrugging:

Waste of time and money. I don’t even replace them at every rebuild. With the 6100 rev limiter, you don’t abuse the springs at all. In fact, a good, old spring runs better on the dyno.

If you’re a tinkerer and itching to do something, check lash, clean and reset carb. Anything more than that is 0 value until it’s time to have rebuild done again.


Yo Derek,

Lash .020 correct? (TDC)

0.002 inch at TDC on the compression stroke. ie both valves closed and not moving.Cold.

1 Like

You can even go a little after TDC so that the compression release is for sure out of the equation.

Opinions on lash vary, I’ve seen some run zero lash (set with engine cold)

0.02” (Two hundredths of an inch) is a big gap though. Generally the lash is set in thousandths as John specified.

1 Like

0.000 to 0.005 is your range. The safest is loose 0 completely cool.

1 Like

Reset valve lash twice this a.m.

1st at 0.003
2nd at 0.004

Same issue both times, fires right up, but at soon as you touch the throttle, it bogs and dies. So I pulled the carb and cleaned it (just to rule it out) and still no change. Getting frustrated as its such simple/ straight forward thing to do, yet its being difficult. :rage:

Tried two more unsucessful attempts, 0.005 and 0.001. Same issue, fires right up, idols fine, wants to die when you give it throttle.

(Putting in this diagram as I’m no mechanic and it helps me follow the bouncing ball)

Diagram of the 4 Strokes

The Intake Stroke
The piston starts at Top Dead Center (TDC). As it travels down the cylinder, the intake valve opens. The air/fuel mixture is drawn into the combustion chamber.The piston reaches Bottom Dead Center (BDC).

The Compression Stroke
As the piston travels up the cylinder, the intake valve closes. The air/fuel mixture is compressed in the chamber. Near the top of the compression stroke, the spark plug fires. The piston reaches TDC.

The Power Stroke
As the piston reaches TDC, the air/fuel mixture burns, increasing the pressure inside the cylinder. This forces the piston back down the cylinder. Near BDC, the exhaust valve starts to open. The piston reaches BDC.

The Exhaust Stroke
With the exhaust valve open, the piston travels back up the cylinder. This pushes out the burned gases. Near TDC, the exhaust valve closes. The piston reaches TDC and the cycle starts over.

Try a new spark plug… Fuel Pump… Make sure you didn’t lose a brass plug from inside the carb…

If it starts and idles i would lean towards carb. Do you have another engine you can swap the carb with? The jets on this thing have very small orfices. They plug easy and are hard to clean at times. I have a spare set in my parts bin just in case because you cant clean these out with a wire because the size is a tech item. Is the choke on? Will it idle well?

1 Like

@IRQVET how did you clean the carb. Blow the jets out again with compressed air or by blowing thru it.

I have an additional plug I can try tomorrow. I’ve pulled the carb 3 times in the past 12 months to clean it. Same method:

  1. Remove the carb
  2. Pull the bowl
  3. Remove the jets
  4. Use carb cleaner and spray the body out.
  5. Use carb cleaner and spray out the jets.

My engine is one of those one pull engines, flip the choke up on 1st start, it fires, the choke spring retracts the chock, and it just purrs; its always run that way. And today I drained the fuel and added new fuel, again, just to rule out the stupid stuff.

Even now, it idols just fine, no weird noises. I am on the original fuel pump thou :man_shrugging:

Just seems weird cause it was running fine before I pulled the valve springs.

So when you set the valve lash, are the rocker arms suppose to be in the up position or in the down position? When I was setting lash they were in the up position with just a hair of side-to-side play and didn’t seem to be under tension.

1 Like

You set the lash when there’s no load on the push rods and rocker arms.

Hold your jets up to a bright light and make sure they aren’t clogged. The holes are tiny and if you get something really stuck in one, you have to literally blow it out.

Sounds like you have an issue feeding fuel to the engine at higher rates. I have tried some crazy lash settings but they never made the engine not run.

Have you checked to be sure your fuel line isn’t pinched all the way back to the tank? Grab your pulse line and pull on it, if it is loose replace it. I’d assume you know how to clean the carb but there’s a small brass port in the underside of the main carb body. That also needs to be clear and is smaller than any of the jets (so more likely to be plugged).

Somehow I think your problem isn’t lash or carb settings.

Okay I had someone smarter than me take a look at it, and we got it figured out. It turned out not to be the valve lash, but I installed a choke retention spring. (I actually forgot that I installed that at the same time I replaced the valve springs) And I guess while installing it, the retainer pin for the choke mechanism got unhooked. So even though the choke lever was fully down, it was essentually still fully choked.

Explains why it started fine, and idled properly; but when I gave it throttle it bogged down. Have to admit, I’m kinda embarassed I didn’t catch that, but I had tunnel vision thinking I messed up the valve lash. :triumph: